NPAPI plugin support included in Qt 4.5 release candidate

One of the first things I did when I joined Collabora, NPAPI plugins support for QtWebKit, has been included in the Qt 4.5 release candidate. The release contains an update to the WebKit engine to the upstream version, so in addition to a lot of new features and improvements, most NPAPI plugins will work out of the box in any application that uses QtWebKit.

2 responses on “NPAPI plugin support included in Qt 4.5 release candidate

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>